[PATCH] D87700: [SVE] Replace / operator in TypeSize/ElementCount with divideCoefficientBy
Sander de Smalen via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Fri Sep 25 10:08:07 PDT 2020
sdesmalen added a comment.
I'm happy colour of the bikeshed. Please re-run clang-format on it though.
================
Comment at: llvm/lib/CodeGen/SelectionDAG/LegalizeVectorTypes.cpp:2639
+ EVT HalfVT =
+ EVT::getVectorVT(*DAG.getContext(), HalfElementVT, NumElements.divideCoefficientBy(2));
----------------
clang-format?
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D87700/new/
https://reviews.llvm.org/D87700
More information about the llvm-commits
mailing list