[PATCH] D87916: [PowerPC][LLD] Extend R2 save stub to support offsets of more than 26 bits
Victor Huang via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Thu Sep 24 07:00:41 PDT 2020
NeHuang added inline comments.
================
Comment at: lld/ELF/Thunks.cpp:933
+ in.ppc64LongBranchTarget->addEntry(&destination, addend);
+ const int64_t TOCoffset =
+ in.ppc64LongBranchTarget->getEntryVA(&destination, addend) -
----------------
sfertile wrote:
> Can we change the name to avoid the clang tidy warnings?
+1
Repository:
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D87916/new/
https://reviews.llvm.org/D87916
More information about the llvm-commits
mailing list