[PATCH] D75029: [DWARFLinker][NFC] Remove usages of "const object::ObjectFile" from DWARFLinker.
Jonas Devlieghere via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Thu Feb 27 10:51:07 PST 2020
JDevlieghere added a comment.
In D75029#1894876 <https://reviews.llvm.org/D75029#1894876>, @avl wrote:
> @JDevlieghere So, Is it OK or do I need to make changes?
I meant the variable names like `OF` in `DwarfFile &OF`, which used to make sense for `ObjectFile` but not so much for `DwarfFile`. If it doesn't cause too much churn I'd like to rename these as well. The change itself looks good.
Repository:
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D75029/new/
https://reviews.llvm.org/D75029
More information about the llvm-commits
mailing list