[PATCH] D60386: FileCheck [6/12]: Introduce numeric variable definition
Thomas Preud'homme via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Tue May 28 06:17:56 PDT 2019
thopre updated this revision to Diff 201649.
thopre marked 2 inline comments as done.
thopre added a comment.
- Split parseNumericVariable into parseNumericVariableUse and parseNumericVariableDefinition since little is shared between two usages of this function
- Change API of parseVariable given that most callers extract the variable name and the trailer from TrailIdx
- Rename CaptureParen into CaptureParenGroup and hopefully clarify what this is about
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 70614 bytes
Desc: not available
More information about the llvm-commits