[PATCH] D62275: [llvm-objdump] Add warning if --disassemble-functions specifies an unknown symbol
Mike Pozulp via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Wed May 22 17:16:12 PDT 2019
mmpozulp added a comment.
I've taken a bit of a heavy-hammer approach here. In order to use set_difference() on StringSet I had to extend the StringMap and StringSet APIs. Are the downsides of having a bigger API warranted by the ability to use set_difference() on StringSet? If so, I can break it out into a different patch. An alternative would be to write this patch without calling set_difference(), but that imposes some code duplication.
Repository:
rL LLVM
CHANGES SINCE LAST ACTION
https://reviews.llvm.org/D62275/new/
https://reviews.llvm.org/D62275
More information about the llvm-commits
mailing list