[PATCH] D49342: [LSV] Refactoring + supporting bitcasts to a type of different size

Matt Arsenault via Phabricator via llvm-commits llvm-commits at lists.llvm.org
Mon Jul 16 14:24:52 PDT 2018


arsenm added inline comments.


================
Comment at: lib/Transforms/Vectorize/LoadStoreVectorizer.cpp:339
+
+bool Vectorizer::tryHarder(Value *PtrA, Value *PtrB, APInt PtrDelta) {
+  auto *GEPA = dyn_cast<GetElementPtrInst>(PtrA);
----------------
Needs better name


Repository:
  rL LLVM

https://reviews.llvm.org/D49342





More information about the llvm-commits mailing list