[PATCH] D39539: [Support] Don't error out on multiple occurrances of an Optional flag
Zachary Turner via Phabricator via llvm-commits
llvm-commits at lists.llvm.org
Thu Nov 2 09:15:13 PDT 2017
zturner added a comment.
Agreed. `Optional` should basically be called `OneOrZero`. And if you think about it in those terms, it obviously doesn't make sense to allow it to be specified more than once.
Just change this specific option to be `ZeroOrMore`
https://reviews.llvm.org/D39539
More information about the llvm-commits
mailing list