[PATCH] D24568: [compiler-rt] Changing function prototype returning unused value
Reid Kleckner via llvm-commits
llvm-commits at lists.llvm.org
Wed Sep 14 10:44:33 PDT 2016
rnk accepted this revision.
rnk added a comment.
This revision is now accepted and ready to land.
looks good with right naming convention
================
Comment at: lib/Transforms/Instrumentation/AddressSanitizer.cpp:1888
@@ -1887,1 +1887,3 @@
+ bool function_modified = false;
+
----------------
We're back in LLVM, we should follow LLVM conventiosn, not Google style. =P
https://reviews.llvm.org/D24568
More information about the llvm-commits
mailing list