[PATCH] D24413: .clang-tidy: correct style name is 'camelBack' not 'lowerCase'.

Mike Aizatsky via llvm-commits llvm-commits at lists.llvm.org
Tue Sep 13 12:13:10 PDT 2016


This revision was automatically updated to reflect the committed changes.
Closed by commit rL281370: .clang-tidy: correct style name is 'camelBack' not 'lowerCase'. (authored by aizatsky).

Changed prior to commit:
  https://reviews.llvm.org/D24413?vs=70873&id=71215#toc

Repository:
  rL LLVM

https://reviews.llvm.org/D24413

Files:
  llvm/trunk/.clang-tidy

Index: llvm/trunk/.clang-tidy
===================================================================
--- llvm/trunk/.clang-tidy
+++ llvm/trunk/.clang-tidy
@@ -5,7 +5,7 @@
   - key:             readability-identifier-naming.EnumCase
     value:           CamelCase
   - key:             readability-identifier-naming.FunctionCase
-    value:           lowerCase
+    value:           camelBack
   - key:             readability-identifier-naming.MemberCase
     value:           CamelCase
   - key:             readability-identifier-naming.ParameterCase


-------------- next part --------------
A non-text attachment was scrubbed...
Name: D24413.71215.patch
Type: text/x-patch
Size: 551 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/llvm-commits/attachments/20160913/4f6be98d/attachment.bin>


More information about the llvm-commits mailing list