[PATCH] D24266: AMDGPU: Support commuting a FrameIndex operand
Nicolai Hähnle via llvm-commits
llvm-commits at lists.llvm.org
Thu Sep 8 01:20:16 PDT 2016
nhaehnle accepted this revision.
nhaehnle added a reviewer: nhaehnle.
nhaehnle added a comment.
This revision is now accepted and ready to land.
LGTM, just one small point.
================
Comment at: lib/Target/AMDGPU/SIInstrInfo.cpp:932
@@ -931,2 +931,3 @@
MachineOperand &RegOp,
MachineOperand &ImmOp) {
+ unsigned Reg = RegOp.getReg();
----------------
ImmOp should be renamed now.
https://reviews.llvm.org/D24266
More information about the llvm-commits
mailing list