[PATCH] D22533: [LSV] Use make_range, and reformat a DEBUG message. NFC
Alina Sbirlea via llvm-commits
llvm-commits at lists.llvm.org
Tue Jul 19 14:35:20 PDT 2016
asbirlea added inline comments.
================
Comment at: lib/Transforms/Vectorize/LoadStoreVectorizer.cpp:482
@@ +481,3 @@
+ dbgs() << "LSV: Found alias:\n"
+ "Aliasing instruction and pointer:\n"
+ << *MemInstrValue << '\n'
----------------
I'd like to have some indentation for all lines following this, it looks easier to follow that this is a single message.
I find the previous message clearer (explicitly adding "aliases"), but I guess having the instruction and pointer on different lines is also ok with some indentation.
This is more a personal preference, so leaving it up to you.
https://reviews.llvm.org/D22533
More information about the llvm-commits
mailing list