[PATCH] D11806: Rename inst_range() to instructions() for consistency. NFC
Nico Rieck via llvm-commits
llvm-commits at lists.llvm.org
Thu Aug 6 10:25:16 PDT 2015
nrieck created this revision.
nrieck added a subscriber: llvm-commits.
"foo_range" is otherwise only used as name for actual range types or typedefs.
http://reviews.llvm.org/D11806
Files:
include/llvm/IR/InstIterator.h
lib/Analysis/DivergenceAnalysis.cpp
lib/Analysis/IPA/GlobalsModRef.cpp
lib/Analysis/MemDepPrinter.cpp
lib/Analysis/MemDerefPrinter.cpp
lib/CodeGen/InterleavedAccessPass.cpp
lib/Target/AArch64/AArch64PromoteConstant.cpp
lib/Transforms/Instrumentation/SafeStack.cpp
lib/Transforms/Scalar/ADCE.cpp
lib/Transforms/Scalar/BDCE.cpp
lib/Transforms/Scalar/Float2Int.cpp
lib/Transforms/Scalar/PlaceSafepoints.cpp
lib/Transforms/Scalar/RewriteStatepointsForGC.cpp
-------------- next part --------------
A non-text attachment was scrubbed...
Name: D11806.31455.patch
Type: text/x-patch
Size: 10672 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/llvm-commits/attachments/20150806/303ead72/attachment.bin>
More information about the llvm-commits
mailing list