[PATCH] [ValueTracking] refactor: extract method noCommonSetBits

Jingyue Wu jingyue at google.com
Thu May 14 16:44:55 PDT 2015


rename noCommonSetBits to haveNoCommonBitsSet


http://reviews.llvm.org/D9734

Files:
  include/llvm/Analysis/ValueTracking.h
  lib/Analysis/ValueTracking.cpp
  lib/Transforms/InstCombine/InstCombineAddSub.cpp
  lib/Transforms/Scalar/SeparateConstOffsetFromGEP.cpp
  test/Transforms/SeparateConstOffsetFromGEP/NVPTX/value-tracking-domtree.ll

EMAIL PREFERENCES
  http://reviews.llvm.org/settings/panel/emailpreferences/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: D9734.25826.patch
Type: text/x-patch
Size: 17692 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/llvm-commits/attachments/20150514/adb6e94e/attachment.bin>


More information about the llvm-commits mailing list