[PATCH] Rename X86insrtps to the proper instruction name.
filcab+llvm.phabricator at gmail.com
Mon Apr 21 13:03:26 PDT 2014
The INSERTPS pattern fragment was called insrtps (mising 'e'), which
would make it harder to grep for the patterns related to this instruction.
Renaming it to use the proper instruction name.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 6362 bytes
Desc: not available
More information about the llvm-commits