[LLVMbugs] [Bug 111] New: Obsoleting Didn't Work

bugzilla-daemon at zion.cs.uiuc.edu bugzilla-daemon at zion.cs.uiuc.edu
Wed Nov 12 01:24:57 PST 2003


           Summary: Obsoleting Didn't Work
           Product: Bugzilla Admin
           Version: unspecified
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: minor
          Priority: P2
         Component: UI
        AssignedTo: brukman+bugs at uiuc.edu
        ReportedBy: rspencer at x10sys.com

When I uploaded the second patch for bug 109, it didn't work when I used the
"Obsoletes" feature. When I didn't use the Obsoletes feature, it worked fine.

By "didn't work" I mean that the file transfer appeared to complete (noted from
my Browsers progress bar) but there was never any response from the web server.
My browser was left in a pending state. I waited several minutes each time I
tried this, including over a quick lunch break.  I tried this three times before
deciding it might be related to Obsoletes. When I took off Obsoletes, it worked

On another bug (bug 107), the obsoleting feature worked fine. The difference
could have been the size of the patch files. bug 107's patch file was about 20K
while bug 109's patch file was about 450K. 

Not a big deal, but thought I should report it.

------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.

More information about the llvm-bugs mailing list