[Lldb-commits] [PATCH] D97486: [lldb/Core] Change large function threshold variable into a setting.

Jonas Devlieghere via Phabricator via lldb-commits lldb-commits at lists.llvm.org
Thu Feb 25 10:24:31 PST 2021


JDevlieghere added inline comments.


================
Comment at: lldb/include/lldb/Core/Debugger.h:249
 
+  uint32_t GetLargeFunctionThreshold() const;
+
----------------
This seems like it could have a better name, how about `DisassemblyTreshold`? If this only used when stopped (like `StopDisassemblyCount`) then maybe add the `Stop` prefix here too. 


Repository:
  rG LLVM Github Monorepo

CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D97486/new/

https://reviews.llvm.org/D97486



More information about the lldb-commits mailing list