[Lldb-commits] [PATCH] D78141: [lldb/Reproducers] Simplify LLDB_RECORD macros
Jonas Devlieghere via Phabricator via lldb-commits
lldb-commits at lists.llvm.org
Tue Apr 14 12:24:42 PDT 2020
JDevlieghere created this revision.
JDevlieghere added a reviewer: labath.
JDevlieghere added a project: LLDB.
Redefine the LLDB_RECORD macros in terms of a common uber-macro to reduce code duplication across them.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 6918 bytes
Desc: not available
More information about the lldb-commits