[Lldb-commits] [PATCH] D77302: [DebugInfo] Rename getOffset() to getContribution(). NFC.
Igor Kudrin via Phabricator via lldb-commits
lldb-commits at lists.llvm.org
Thu Apr 2 07:01:21 PDT 2020
ikudrin created this revision.
ikudrin added reviewers: jhenderson, dblaikie, probinson, aprantl.
ikudrin added projects: LLVM, debug-info.
Herald added subscribers: lldb-commits, arphaman, hiraditya.
Herald added a project: LLDB.
The old name was a bit misleading because the functions actually return contributions to the corresponding sections. See D77146 <https://reviews.llvm.org/D77146> for the discussion.
Repository:
rG LLVM Github Monorepo
https://reviews.llvm.org/D77302
Files:
lldb/source/Plugins/SymbolFile/DWARF/DWARFUnit.cpp
lldb/source/Plugins/SymbolFile/DWARF/SymbolFileDWARFDwo.cpp
llvm/include/llvm/DebugInfo/DWARF/DWARFUnit.h
llvm/include/llvm/DebugInfo/DWARF/DWARFUnitIndex.h
llvm/lib/DebugInfo/DWARF/DWARFUnit.cpp
llvm/lib/DebugInfo/DWARF/DWARFUnitIndex.cpp
llvm/tools/llvm-dwp/llvm-dwp.cpp
-------------- next part --------------
A non-text attachment was scrubbed...
Name: D77302.254500.patch
Type: text/x-patch
Size: 7662 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/lldb-commits/attachments/20200402/d5200cde/attachment-0001.bin>
More information about the lldb-commits
mailing list