[Lldb-commits] [PATCH] D55584: Simplify boolean expressions
Shafik Yaghmour via Phabricator via lldb-commits
lldb-commits at lists.llvm.org
Tue Dec 11 15:21:42 PST 2018
shafik added a comment.
I find the `static_cast<bool>` to be a bit too clever, I don't think it helps readability.
This is also too large to digest in a way I would feel satisfied that I did not miss anything.
CHANGES SINCE LAST ACTION
More information about the lldb-commits