[Lldb-commits] [PATCH] D13039: Rename clang_type_t to opaque_t.

Bruce Mitchener via lldb-commits lldb-commits at lists.llvm.org
Mon Sep 21 17:42:52 PDT 2015

brucem added a comment.

I think this might be better as `opaque_compiler_type_t` or something. It is longer, but if we switch the opaque decls over, it is confusing to have the types have the same name, I think.


More information about the lldb-commits mailing list