[Lldb-commits] [PATCH] Initial Assembly profiler for mips64
Jason Molenda
jmolenda at apple.com
Tue Mar 10 15:02:14 PDT 2015
This looks good to me. Greg?
REPOSITORY
rL LLVM
================
Comment at: source/Plugins/Instruction/MIPS64/EmulateInstructionMIPS64.cpp:99
@@ +98,3 @@
+const char *
+EmulateInstructionMIPS64::GetRegisterName (unsigned reg_num, bool altnernate_name)
+{
----------------
s/altnernate_name/alternate_name/
http://reviews.llvm.org/D7696
EMAIL PREFERENCES
http://reviews.llvm.org/settings/panel/emailpreferences/
More information about the lldb-commits
mailing list