[libcxx-commits] [PATCH] D89057: Add the C++17 <memory_resource> header (mono-patch)
Michał Dominiak via Phabricator via libcxx-commits
libcxx-commits at lists.llvm.org
Fri Dec 11 17:55:48 PST 2020
griwes added a comment.
> So far, I've left initial_header alone, even though technically it is neither a header nor a footer, because it is stored outside of the initial buffer. Perhaps it could be renamed something like initial_info? Any thoughts on terminology there, @griwes?
I think the name I've been using for things like that is "descriptor".
rG LLVM Github Monorepo
CHANGES SINCE LAST ACTION
More information about the libcxx-commits