[cfe-dev] All the examples in the LLVM stuck in the "Reconfiguring with" step when compile

Krishanthan Krishnamoorthy krishan22 at hotmail.com
Thu Aug 14 21:28:36 PDT 2014

Hi all,
I tried several examples in the Example folder in the LLVM, but when I run "make" it is stuck in the "Reconfiguring with". For example I tried the very simple example which is Chapter2 in the Kaleidoscope, but that one also didn't work.
##===- examples/Kaleidoscope/Chapter2/Makefile -------------*- Makefile -*-===### #                     The LLVM Compiler Infrastructure## This file is distributed under the University of Illinois Open Source# License. See LICENSE.TXT for details.# ##===----------------------------------------------------------------------===##LEVEL = ../../..TOOLNAME = Kaleidoscope-Ch2EXAMPLE_TOOL = 1
include $(LEVEL)/Makefile.common
krish at ubuntu:~/llvm/examples/Kaleidoscope/Chapter2$ makellvm[0]: Reconfiguring with /home/krish/llvm/configure
(here it stuck forever... I didn't see anything even after 30 min)

Note : I am using VMware player for virtualization.  Gust OS : Ubuntu 12.04, 2GB RAM, 2 CPUS enabled. Is that happening because of I am using the LLVM in the virtual machine? 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.llvm.org/pipermail/cfe-dev/attachments/20140814/ed26adfa/attachment.html>

More information about the cfe-dev mailing list