[cfe-dev] Rename libSEMA to libSema?

Nico Weber nicolasweber at gmx.de
Sun Sep 7 05:42:41 PDT 2008


libclangSEMA should be called libclangSema for consistency. The  
attached patch does this.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: semaname.patch
Type: application/octet-stream
Size: 955 bytes
Desc: not available
URL: <http://lists.llvm.org/pipermail/cfe-dev/attachments/20080907/9abfc7af/attachment.obj>
-------------- next part --------------

More information about the cfe-dev mailing list