[PATCH] D41195: [ClangFormat] IndentWrappedFunctionNames should be true in the google ObjC style
Daniel Jasper via Phabricator via cfe-commits
cfe-commits at lists.llvm.org
Wed Dec 13 23:51:18 PST 2017
djasper accepted this revision.
djasper added inline comments.
This revision is now accepted and ready to land.
================
Comment at: unittests/Format/FormatTestObjC.cpp:388
+ // Wrapped method parameters should be indented.
+ verifyFormat("- (VeryLongReturnTypeName)\n"
+ " veryLongMethodParameter:(VeryLongParameterName)"
----------------
Set Style.ColumnLimit to something lower so that you don't have to wrap single lines (for better test readability).
Repository:
rC Clang
https://reviews.llvm.org/D41195
More information about the cfe-commits
mailing list