[all-commits] [llvm/llvm-project] 22f70c: [gn] Rename sync_source_dir.py to just sync_dir.py...

Nico Weber via All-commits all-commits at lists.llvm.org
Wed May 6 05:56:06 PDT 2026


  Branch: refs/heads/main
  Home:   https://github.com/llvm/llvm-project
  Commit: 22f70cb328e2cb718ba72ec3796b11e44d546266
      https://github.com/llvm/llvm-project/commit/22f70cb328e2cb718ba72ec3796b11e44d546266
  Author: Nico Weber <thakis at chromium.org>
  Date:   2026-05-06 (Wed, 06 May 2026)

  Changed paths:
    A llvm/utils/gn/build/sync_dir.py
    R llvm/utils/gn/build/sync_source_dir.py
    M llvm/utils/gn/secondary/libcxx/include/BUILD.gn

  Log Message:
  -----------
  [gn] Rename sync_source_dir.py to just sync_dir.py (#196059)

No behavior change.



To unsubscribe from these emails, change your notification settings at https://github.com/llvm/llvm-project/settings/notifications


More information about the All-commits mailing list