[all-commits] [llvm/llvm-project] 31d797: [libc][NFC] rename str_conv_utils to str_to_integer
michaelrj-google via All-commits
all-commits at lists.llvm.org
Wed Nov 3 15:56:41 PDT 2021
Branch: refs/heads/main
Home: https://github.com/llvm/llvm-project
Commit: 31d797f41efe00dbc3eaf5d97778f1c4dd0c15c2
https://github.com/llvm/llvm-project/commit/31d797f41efe00dbc3eaf5d97778f1c4dd0c15c2
Author: Michael Jones <michaelrj at google.com>
Date: 2021-11-03 (Wed, 03 Nov 2021)
Changed paths:
M libc/src/__support/CMakeLists.txt
M libc/src/__support/detailed_powers_of_ten.h
M libc/src/__support/high_precision_decimal.h
R libc/src/__support/str_conv_utils.h
M libc/src/__support/str_to_float.h
A libc/src/__support/str_to_integer.h
M libc/src/inttypes/CMakeLists.txt
M libc/src/inttypes/strtoimax.cpp
M libc/src/inttypes/strtoumax.cpp
M libc/src/stdlib/CMakeLists.txt
M libc/src/stdlib/atoi.cpp
M libc/src/stdlib/atol.cpp
M libc/src/stdlib/atoll.cpp
M libc/src/stdlib/strtol.cpp
M libc/src/stdlib/strtoll.cpp
M libc/src/stdlib/strtoul.cpp
M libc/src/stdlib/strtoull.cpp
M libc/test/src/__support/CMakeLists.txt
Log Message:
-----------
[libc][NFC] rename str_conv_utils to str_to_integer
rename str_conv_utils to str_to_integer to be more
in line with str_to_float.
Reviewed By: sivachandra, lntue
Differential Revision: https://reviews.llvm.org/D113061
More information about the All-commits
mailing list