[LLVMdev] Test failures

Csaba Raduly rcsaba at gmail.com
Thu May 16 02:59:21 PDT 2013

On Thu, May 16, 2013 at 11:30 AM, Renato Golin <renato.golin at linaro.org> wrote:
> On 16 May 2013 09:01, Csaba Raduly <rcsaba at gmail.com> wrote:
>> "s390x--linux-gnu"  seems wrong: either there's a dash too many or a
>> word too few.
> Nope, this triple is correct. The canonicalization of the triple (actually a
> quadruple) always print all fields, empty or not.
> I'm not sure what's going on, though. How are you building this? Is your
> repository clean? After "make clean", do you get the same error?

Yes, same error after "make clean all check-all".

This is a configure build (I usually run "make happiness" each
morning) on Ubuntu LTS 12.04 with gcc version 4.6.3 (Ubuntu/Linaro
It was working fine three days ago.

GCS a+ e++ d- C++ ULS$ L+$ !E- W++ P+++$ w++$ tv+ b++ DI D++ 5++
The Tao of math: The numbers you can count are not the real numbers.
Life is complex, with real and imaginary parts.
"Ok, it boots. Which means it must be bug-free and perfect. " -- Linus Torvalds
"People disagree with me. I just ignore them." -- Linus Torvalds

More information about the llvm-dev mailing list