[LLVMdev] Rename GEP to...

NAKAMURA Takumi geek4civic at gmail.com
Sun Jul 24 20:20:44 PDT 2011

> The "GetElement" part confuse peeps because it kinda hints at
> dereferencing (which it doesn't.)
> Worth the hazzle, given all the other api breakage anyway (?)

I would like to change the canonical name to "gep" instead of "getelementptr" :D


More information about the llvm-dev mailing list