[LLVMdev] another minor problem with the ocaml binding

james woodyatt jhw at conjury.org
Mon Jan 25 21:49:02 PST 2010


I notice that Llvm.llvm_handle_to_type is actually defined to create a type handle from a type, rather than vice versa as its name would imply.  Should I send a patch to change the name of the function to reflect its type better, or should I just lump it?

j h woodyatt <jhw at conjury.org>

More information about the llvm-dev mailing list