[LLVMdev] undefined references in llvm

hannibal hannibal hannibal_08 at mail.com
Tue Jun 16 08:39:44 PDT 2009

llvm-config can now find 'which' but I still get the same error.



----- Original Message -----
From: "Török Edwin" 
To: "LLVM Developers Mailing List" 
Subject: Re: [LLVMdev] undefined references in llvm
Date: Tue, 16 Jun 2009 17:27:17 +0300

On 2009-06-16 14:05, hannibal hannibal wrote:
> Hello EveryOne,
> I am building customized tools for ARM using a crosscomplier. I am
> currently building a tool similar to lli but it only jits code. I
> enabled jit when I was configuring LLVM. On linking my code with
> help from llvm-config to the libraries I get this error:
> Can't exec "which": No such file or directory at
> llvm2/bin/llvm-config line 69.

I think you need the program called 'which'.

Best regards,
LLVM Developers mailing list
LLVMdev at cs.uiuc.edu         http://llvm.cs.uiuc.edu

Be Yourself @ mail.com!
Choose From 200+ Email Addresses
Get a Free Account at www.mail.com

More information about the llvm-dev mailing list