[LLVMdev] Could not access CVS for llvm

John Criswell criswell at cs.uiuc.edu
Mon Aug 7 07:14:20 PDT 2006

Hendrik Boom wrote:
> I tried to access the latest LLVM, since several messages here so far have
> referred me to it.  Now I have no experience with CVS-over-the-net.  My
> previous experiences with versoin control have been RCS and Monotone.
> Brief summary:
> hendrik at lovesong:~/dv$ mkdir llvm
> hendrik at lovesong:~/dv$ cd llvm
> hendrik at lovesong:~/dv/llvm$ cvs -d :pserver:anon at llvm.org:/var/cvs/llvm login
> Logging in to :pserver:anon at llvm.org:2401/var/cvs/llvm
> CVS password:
> cvs login: warning: failed to open /farhome/hendrik/.cvspass for reading: No such file or directory
> hendrik at lovesong:~/dv/llvm$
It appears that you only received a warning from cvs indicating that it 
cannot find a file on your local machine.

Have you tried running the "cvs co" command (as documented in the 
Getting Started Guide)?  I suspect that it will work since the "cvs 
login" error message is only a warning.

-- John T.

> So hitting return at the password prompt, as instructed at
>   http://llvm.org/docs/GettingStarted.html#checkout
> does not appear to work.  Maybe cvs has changed its UI?
> -- hendrik
> _______________________________________________
> LLVM Developers mailing list
> LLVMdev at cs.uiuc.edu         http://llvm.cs.uiuc.edu
> http://lists.cs.uiuc.edu/mailman/listinfo/llvmdev

More information about the llvm-dev mailing list