[PATCH] D88033: [SVE][CodeGen] Legalisation of integer -> floating point conversions

Kerry McLaughlin via Phabricator via llvm-commits llvm-commits at lists.llvm.org
Tue Sep 22 10:40:47 PDT 2020


kmclaughlin added inline comments.


================
Comment at: llvm/lib/Target/AArch64/AArch64ISelLowering.cpp:9092-9093
+  SDLoc DL(Op);
+  SDValue OpLHS = Op.getOperand(0);
+  SDValue OpRHS = Op.getOperand(1);
+
----------------
paulwalker-arm wrote:
> Not sure CONCAT_VECTORS have a left and right hand side.
Renamed these to Op0 & Op1


CHANGES SINCE LAST ACTION
  https://reviews.llvm.org/D88033/new/

https://reviews.llvm.org/D88033



More information about the llvm-commits mailing list