[PATCH] D27778: Rename InputSection.cpp:getSymVA to getTargetVA.

Davide Italiano via Phabricator via llvm-commits llvm-commits at lists.llvm.org
Wed Dec 14 14:34:12 PST 2016

davide added a comment.

I am in favour of this change. I think the name is quite explanatory/clear.
Oracle docs (https://docs.oracle.com/cd/E23824_01/html/819-0690/chapter6-54839.html) use the wording "storage unit affected by the reloc", but I prefer target =)


More information about the llvm-commits mailing list