[lld] r289072 - Make function names shorter. NFC.

Davide Italiano via llvm-commits llvm-commits at lists.llvm.org
Tue Dec 13 14:51:24 PST 2016

On Tue, Dec 13, 2016 at 2:44 PM, Rui Ueyama <ruiu at google.com> wrote:
> I'll roll this back because of the objections, but I still don't feel
> "update" is the best verb here. I was looking for a word that matches with
> other statements doing the same thing using or32{be,le}.

Yeah, that's reasonable. I just don't want to lose the semantic
pairing with AArch64 in the name.


More information about the llvm-commits mailing list