[PATCH] D21785: [RFC]Add unittests to {ARM | AArch64}TargetParser

Saleem Abdulrasool via llvm-commits llvm-commits at lists.llvm.org
Fri Jul 8 17:39:00 PDT 2016

compnerd added a comment.

I think that Id still prefer the AK_ prefix.  However, the only thing that is preventing me from accepting the change is that I haven't really carefully looked through all the cases.  If you have done so, and everything looks okay, fine by me :-).


More information about the llvm-commits mailing list