[PATCH] D18302: [ELF][MIPS] Delete GotSection::addMipsLocalEntry method

Rui Ueyama via llvm-commits llvm-commits at lists.llvm.org
Sun Mar 20 08:08:45 PDT 2016

ruiu added a comment.

I'm not very sure whether this is positive for readability or not. This seems to be neutral to me. If you could just remove the code that would be fine, but this patch add a new `if (Body.isPreemptible())`, which is a bit difficult to understand. Is there any way to simplify it further?

Note that I'm not against this patch.



More information about the llvm-commits mailing list