[PATCH] D11276: [LoopUnswitch] Code refactoring to separate trivial loop unswitch and non-trivial loop unswitch in processCurrentLoop()
Bjarke Hammersholt Roune
broune at google.com
Tue Jul 21 13:30:55 PDT 2015
broune accepted this revision.
broune added a comment.
This revision is now accepted and ready to land.
I'd wait to see what reames thinks, but this looks good to me.
More information about the llvm-commits