[PATCH] Rename getMaximumUnrollFactor().
hfinkel at anl.gov
Wed Sep 3 09:40:59 PDT 2014
----- Original Message -----
> From: "Sanjay Patel" <spatel at rotateright.com>
> To: spatel at rotateright.com, nrotem at apple.com, hfinkel at anl.gov, "renato golin" <renato.golin at linaro.org>,
> aschwaighofer at apple.com
> Cc: mcrosier at codeaurora.org, llvm-commits at cs.uiuc.edu
> Sent: Wednesday, September 3, 2014 11:11:54 AM
> Subject: Re: [PATCH] Rename getMaximumUnrollFactor().
> There's still a question of whether to change the cl::opt names
> either in this patch or later?
Those are for development and debugging. I think that either is fine, but you might as well do it now for consistency.
Assistant Computational Scientist
Leadership Computing Facility
Argonne National Laboratory
More information about the llvm-commits