[PATCH] MC: rename EmitWin64EH routines
compnerd at compnerd.org
Thu Jun 12 09:50:04 PDT 2014
Hi echristo, rnk,
Rename the routines to reflect the reality that they are generic routines for
Windows EH. Rename the routines to use the EmitSEH prefix. This matches both
the actual directives that are being emitted as well as the fact that they are
emitting generic exception handling/unwinding information that can be used on
various different environments.
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 17516 bytes
Desc: not available
More information about the llvm-commits