[PATCH] [compiler-rt] Move arm vfp builtins to their own folder

Jon Roelofs jonathan at codesourcery.com
Tue May 13 18:31:18 PDT 2014

Compnerd made an interesting point yesterday that maybe the new folder ought to be named 'softfp'. That way we aren't naming it off of an ISA feature, but rather an ABI. Thoughts?

Also, what are your thoughts on dropping the 'vfp' from the filenames in the move?


More information about the llvm-commits mailing list