[patch] Don't rename in Module::getOrInsertFunction.
Duncan P. N. Exon Smith
dexonsmith at apple.com
Mon Mar 10 16:48:44 PDT 2014
On Mar 10, 2014, at 2:36 PM, Rafael Espíndola <rafael.espindola at gmail.com> wrote:
> I just finished both a LTO bootstrap and running the testsuite (without LTO).
> Duncan, I would propose committing you patch from
Thanks for doing the bootstrap, Rafael. Committed in r203513.
> If we do decide that we want the current behavior of instcombine back,
> we should change it, not this core utility. That would also give us
> flexibility if we want to handle llvm.compiler.used specially.
More information about the llvm-commits