[PATCH] [lld][LayoutPass] Split buildFollowOnTable for readability.

Sean Silva silvas at purdue.edu
Mon May 13 23:11:40 PDT 2013



================
Comment at: lld/trunk/lib/Passes/LayoutPass.cpp:152
@@ +151,3 @@
+      return true;
+    if ((*atom).size() != 0)
+      // TODO: print warning that an impossible layout is being desired by the
----------------
Sean Silva wrote:
> You can simplify this to just  `atom->size()`
I mean, replace `(*atom).size()` by `atom->size()`


http://llvm-reviews.chandlerc.com/D790

COMMIT
  http://llvm-reviews.chandlerc.com/rL181749



More information about the llvm-commits mailing list