[LLVMbugs] [Bug 11223] Fails to compile due to missing header search path

bugzilla-daemon at llvm.org bugzilla-daemon at llvm.org
Wed Nov 9 23:27:47 PST 2011


Chandler Carruth <chandlerc at gmail.com> changed:

           What    |Removed                     |Added
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED

--- Comment #12 from Chandler Carruth <chandlerc at gmail.com> 2011-11-10 01:27:47 CST ---
(In reply to comment #11)
> When building 3.0-rc3 I still get include path problems as shown below. The
> missing file c++config.h is found in: 
> /usr/include/c++/4.5/i486-linux-gnu/bits/c++config.h
> /usr/include/c++/4.5/i686-linux-gnu/bits/c++config.h 
> The platform is Ubuntu 11.04 32-bit.

Yes, Duncan also reported this. I fixed it on mainline in r144165. Discussion
is ongoing about the 3.0 release, whether to backport this patch as well, to
abandon the fixes between rc2 and rc3, etc.

I'm closing the issue as I don't think there is more work to be done on
mainline. Let me know if you still see issues with header search on mainline.

Configure bugmail: http://llvm.org/bugs/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the llvm-bugs mailing list