[lldb-dev] LLDB Evolution

Zachary Turner via lldb-dev lldb-dev at lists.llvm.org
Thu Aug 11 16:08:12 PDT 2016

On Thu, Aug 11, 2016 at 4:05 PM Greg Clayton <gclayton at apple.com> wrote:

> If we go camel case then debugger_sp would become DebuggerSP.

The problem is that's already the name of the typedef in lldb-forward.h :(
 Unless we get rid of all those (also not entirely opposed to that TBH).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.llvm.org/pipermail/lldb-dev/attachments/20160811/1c5a1577/attachment-0001.html>

More information about the lldb-dev mailing list