[lldb-dev] Changing '-xsize' to '-size' in the watchpoint command
scallanan at apple.com
Wed Mar 25 17:43:13 PDT 2015
Just to let everyone know, I’m changing ‘-xsize’ (‘x’ for short) to ‘-size’ (’s’ for short).
The ‘x’ doesn’t really mean anything to users, and ‘-s’ doesn’t conflict with anything. This makes the command syntax more consistent and intuitive.
If you have any scripts that depend on this (tut, tut) then they’ll need to be changed.
More information about the lldb-dev