[lldb-dev] size_t in Stream
mminutoli at gmail.com
Tue Apr 12 00:23:29 PDT 2011
trying to fix a warning about different signs I noticed that into the Stream
class all methods returning the size of what has been written to the stream
have int as return type. What about changing it to size_t?
>From my point of view it should make more explicit the meaning of the return
"If A is success in life, then A equals x plus y plus z. Work is x;
y is play; and z is keeping your mouth shut." --A. Einstein
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the lldb-dev