[Lldb-commits] [PATCH] D61231: Add 'oneOf' utility function for comparing a ConstString against a set of strings
Raphael Isemann via Phabricator via lldb-commits
lldb-commits at lists.llvm.org
Sun Apr 28 11:17:48 PDT 2019
teemperor added a comment.
Yeah, I'm also just like 60% confident that this more readable/expressive.
`anyOf` sounds good to me. Will update the patch in case this gets community approval.
CHANGES SINCE LAST ACTION
More information about the lldb-commits