[Lldb-commits] [PATCH] D33167: Get rid of some uses of StringConvert and reduce some indentation
Zachary Turner via lldb-commits
lldb-commits at lists.llvm.org
Sun May 14 08:10:48 PDT 2017
Yea, I think at best we can just put a doxygen comment above the function
On Sat, May 13, 2017 at 11:10 PM Kamil Rytarowski via Phabricator <
reviews at reviews.llvm.org> wrote:
> krytarowski added a comment.
> It's not that perfectly clear to me that `SetStatus()` returns
> `Succeeded()`, however I don't have a proposal for a better name.
> `SetStatusReturnSucceeded()` or similar are long.
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the lldb-commits