[cfe-dev] [llvm-dev] Buildbot General Failure - Production Stop?

Vasileios Kalintiris via cfe-dev cfe-dev at lists.llvm.org
Mon Sep 5 15:28:44 PDT 2016


Hi Renato, do we have an idea which was the latest commit that the buildbots (really) tested?

- V. Kalintiris
________________________________________
From: cfe-dev [cfe-dev-bounces at lists.llvm.org] on behalf of Renato Golin via cfe-dev [cfe-dev at lists.llvm.org]
Sent: 05 September 2016 23:24
To: Krzysztof Parzyszek
Cc: LLVM Dev; Clang Dev
Subject: Re: [cfe-dev] [llvm-dev] Buildbot General Failure - Production Stop?

On 5 September 2016 at 23:04, Krzysztof Parzyszek
<kparzysz at codeaurora.org> wrote:
> Let's first see how bad it is once bots are fixed to build the latest
> revision.  It's only been a few days and that includes a weekend.

Of course. I'll wait until all our bots return from the first round to
know the size of the damage.

I just wanted to warn all other buildbot owners and general public
that we do have a tough situation going, and if their patches are not
essential, maybe voluntarily hold on for a while would be a good idea.
(Though, now that I read my email, it does sound alarmist. I'm in
panic mode right now, so I apologise :).

But all other affected bots won't come back until Galina reverts and
restart the master (or until their owners work around like I did).
There's no way of knowing how bad it is if the bots continue chugging
bogus green status to every commit...

cheers,
--renato
_______________________________________________
cfe-dev mailing list
cfe-dev at lists.llvm.org
http://lists.llvm.org/cgi-bin/mailman/listinfo/cfe-dev


More information about the cfe-dev mailing list